January 17th, 2013

Cat-light

Снова Asterisk

Говорил же ж что Asterisk - кака? Говорил. А вы не верили? Сейчас вот в очередной раз обновился с 1.6.2.9-2+squeeze8 до 1.6.2.9-2+squeeze9. По задумке, в новой версии должны были исправить две критические уязвимости безопасности: 5976, 5977. В реальности, он до того работал более-менее стабильно, а после обновления стал молча "падать" в самые непредсказуемые моменты. Причём даже в лог ничего не пишет, поди ещё разберись что там происходит.

Вы всё ещё хотите использовать Asterisk на production?



Ретранслировано из Я.ру